<!DOCTYPE html>
<!--[if lt IE 10 ]>
<html lang="en-US" class="old-ie no-js">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://canadianauthors.org/national/xmlrpc.php" />
	<title>November 21: Dorothy Palmer on Cultural Appropriation | Canadian Authors Association</title>
<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script>
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="November 21, 7:30 PM Dorothy Palmer is an improv coach, teacher and disabled left-leaning writer of When Fenlon Falls (Coach House 2010) and This Redhead and Her Walker Walk into a Bar (W&amp;W, 2019). She will be speaking to us about &quot;Linking Cultural Appropriation with Thieves Who Steal My Accessible Parking Spot&quot;. Dorothy is a passionate, challenging and engaging speaker who is not to be missed." />

<link rel="canonical" href="https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-37772954-1', 'auto');
				// Plugins
				ga('require', 'ec');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Authors Association &raquo; Feed" href="https://canadianauthors.org/national/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Authors Association &raquo; Comments Feed" href="https://canadianauthors.org/national/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Authors Association &raquo; November 21: Dorothy Palmer on Cultural Appropriation Comments Feed" href="https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.39.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/canadianauthors.org\/national\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa205bfe9e3981696e97bdde5fa83bdd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eMember.style-css'  href='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=9.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=9.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=9.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='emember_profile_x-css'  href='https://canadianauthors.org/national/wp-content/plugins/emember-profile-extended/css/emember_profile_x.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://canadianauthors.org/national/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://canadianauthors.org/national/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://canadianauthors.org/national/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='q-a-focus-plus-css'  href='https://canadianauthors.org/national/wp-content/plugins/q-and-a-focus-plus-faq/css/q-a-focus-plus.min.css?ver=1.3.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://canadianauthors.org/national/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tweetscroll-css'  href='https://canadianauthors.org/national/wp-content/plugins/tweetscroll-widget/css/tweetscroll.css?ver=1.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pac-styles-css'  href='https://canadianauthors.org/national/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='https://canadianauthors.org/national/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='emember-form-builder-css-css'  href='https://canadianauthors.org/national/wp-content/plugins/emember-form-builder/css/emember-form-builder.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-date-picker-css-css'  href='https://ajax.aspnetcdn.com/ajax/jquery.ui/1.9.0/themes/base/jquery-ui.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/css/main.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>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</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='dt-old-ie-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/css/old-ie.css?ver=4.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/fonts/FontAwesome/css/font-awesome.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/fonts/fontello/css/fontello.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/css/post-type.css?ver=4.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='dt-custom-old-ie.less-css'  href='https://canadianauthors.org/national/wp-content/uploads/wp-less/caa2016/css/custom-old-ie-182d19dc37.css?ver=4.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dt-custom.less-css'  href='https://canadianauthors.org/national/wp-content/uploads/wp-less/caa2016/css/custom-182d19dc37.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-dt-custom.less-css'  href='https://canadianauthors.org/national/wp-content/uploads/wp-less/caa2016/css/compatibility/wc-dt-custom-182d19dc37.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media.less-css'  href='https://canadianauthors.org/national/wp-content/uploads/wp-less/caa2016/css/media-182d19dc37.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt.less-css'  href='https://canadianauthors.org/national/wp-content/uploads/wp-less/caa2016/css/post-type-dynamic-182d19dc37.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://canadianauthors.org/national/wp-content/themes/caa2016/style.css?ver=4.2.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.eMember_yellow_box {
    display: none !important;
}
.visual-form-builder label.vfb-choice {
    font-size: 100%;
    line-height: 150%;
    margin: -17px 0 0 30px !important;
    padding: 0 0 5px;
    width: 88%;
}
.emember_profilex_summary_list .alternate, .emember_profilex_summary_list .alt {
background-color: #F5F6F7 !important;
} 
.emember_profilex_summary_list .tablenav .displaying-num {
    display: none !important;
}
.comment-respond, .comments-area, .single-related-posts {
    display: none !important;
}
.product .tabs {
    display: none !important;
}
.product div.images {
    display: none !important;
}
.woocommerce-placeholder {
    display: none !important;
}
.woo-buttons-on-img {
    display: none !important;
}
.sku_wrapper {
    display: none !important;
}
.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt {
    background-color: #1d566d !important;
}
input.eMember_button {
    background-color: #1d566d !important;
    border-color: #1d566d !important;
}
.mini-widgets .text-area a {
    text-decoration: none !important;
}
.top-bar * {
    font-weight: 600 !important;
}
.vc_color-info.vc_message_box {
    background-color: #1d566d !important;
    border-color: #1d566d !important;
    color: #ffffff !important;
}
.vc_color-info.vc_message_box .vc_message_box-icon {
    color: #ffffff !important;
}
.wig {
text-align:center;
}
.wpb_wrapper h6 {
display:none;
}
.calendar-home {
    background-color: #fff !important;
    border: 0px solid rgba(0, 0, 0, 0.06) !important;
}
.sidebar-content a, .sidebar-content.solid-bg a *, .sidebar-content .recent-posts a {
    font-weight: bold !important;
}
</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://canadianauthors.org/national/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=fa205bfe9e3981696e97bdde5fa83bdd' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://canadianauthors.org/national/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=9.1.9'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=9.1.9'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=9.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/canadianauthors.org\/national\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5' defer='defer'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PiTweetScroll = {"ajaxrequests":"https:\/\/canadianauthors.org\/national\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/tweetscroll-widget/js/jquery.tweetscroll.js?ver=fa205bfe9e3981696e97bdde5fa83bdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/national\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/national\/november-21-dorothy-palmer-on-cultural-appropriation\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/canadianauthors.org\/national\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//canadianauthors.org/national/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/emember-form-builder/js/js_quicktags.js?ver=fa205bfe9e3981696e97bdde5fa83bdd'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/canadianauthors.org\/national\/wp-content\/themes\/caa2016","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading..."},"postID":"15807","ajaxurl":"https:\/\/canadianauthors.org\/national\/wp-admin\/admin-ajax.php","contactNonce":"0b01d328f9","ajaxNonce":"99db4c5855","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1d566d"},"floatingHeader":{"showAfter":140,"showMenu":false,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/canadianauthors.org\/national\/wp-content\/uploads\/2016\/10\/CanAuthors_Logo_Tagline_RGB.png\" srcset=\"https:\/\/canadianauthors.org\/national\/wp-content\/uploads\/2016\/10\/CanAuthors_Logo_Tagline_RGB.png 500w, https:\/\/canadianauthors.org\/national\/wp-content\/uploads\/2016\/10\/CanAuthors_Logo_Tagline_RGB.png 500w\" width=\"500\" height=\"98\"   sizes=\"500px\" alt=\"Canadian Authors Association\" \/>"}},"mobileHeader":{"firstSwitchPoint":1040,"secondSwitchPoint":800},"content":{"responsivenessTreshold":970,"textColor":"#333333","headerColor":"#333333"},"stripes":{"stripe1":{"textColor":"#676b6d","headerColor":"#262b2e"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#262b2e","headerColor":"#262b2e"}}},"VCMobileScreenWidth":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/themes/caa2016/js/above-the-fold.min.js?ver=4.2.1'></script>
<link rel='https://api.w.org/' href='https://canadianauthors.org/national/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://canadianauthors.org/national/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://canadianauthors.org/national/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='October 17: Vanessa Ricci-Thode on Writer Productivity' href='https://canadianauthors.org/national/october-17-vanessa-ricci-thode-on-writer-productivity/' />

<link rel='shortlink' href='https://canadianauthors.org/national/?p=15807' />
<link rel="alternate" type="application/json+oembed" href="https://canadianauthors.org/national/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcanadianauthors.org%2Fnational%2Fnovember-21-dorothy-palmer-on-cultural-appropriation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://canadianauthors.org/national/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcanadianauthors.org%2Fnational%2Fnovember-21-dorothy-palmer-on-cultural-appropriation%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' media='all' href='https://canadianauthors.org/national?action=display_custom_css_code' ><!-- Q & A Focus Plus -->
		<noscript><link rel="stylesheet" type="text/css" href="https://canadianauthors.org/national/wp-content/plugins/q-and-a-focus-plus-faq/css/q-a-focus-plus-noscript.min.css?ver=1.3.9.7" /></noscript><!-- Q & A Focus Plus-->
		
<!-- WP eMember plugin v9.1.9 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta property="og:site_name" content="Canadian Authors Association" />
<meta property="og:title" content="November 21: Dorothy Palmer on Cultural Appropriation" />
<meta property="og:image" content="https://canadianauthors.org/national/wp-content/uploads/2016/12/CanAuthors_Stacked_NoTagline.jpg" />
<meta property="og:url" content="https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://canadianauthors.org/national/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://canadianauthors.org/national/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) { 
	var $load = document.getElementById("load");
	
	var removeLoading = setTimeout(function() {
		$load.className += " loader-removed";
	}, 500);
});
</script>
<!-- icon -->
<link rel="icon" href="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Icon_RGB16.png" type="image/png" />
<link rel="shortcut icon" href="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Icon_RGB16.png" type="image/png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

	<!--[if lt IE 8]>            
		<style type="text/css">
.fancybox-ie6 #fancybox-close{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_close.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-left-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-right-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-over{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_title_over.png",sizingMethod="scale");zoom:1}
.fancybox-ie6 #fancybox-title-float-left{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_title_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-main{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_title_main.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-right{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_title_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-bg-w,.fancybox-ie6 #fancybox-bg-e,.fancybox-ie6 #fancybox-left,.fancybox-ie6 #fancybox-right,#fancybox-hide-sel-frame{height:expression(this.parentNode.clientHeight+"px")}
#fancybox-loading.fancybox-ie6{position:absolute;margin-top:0;top:expression((-20+(document.documentElement.clientHeight ? document.documentElement.clientHeight/2 : document.body.clientHeight/2)+(ignoreMe=document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px")}
#fancybox-loading.fancybox-ie6 div{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_loading.png", sizingMethod="scale")}
.fancybox-ie #fancybox-bg-n{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-ne{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-e{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-se{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-s{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-sw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-w{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-nw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")}
		</style>
	<![endif]-->

	<!--[if IE 8]>            
		<style type="text/css">
.fancybox-ie #fancybox-bg-n{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-ne{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-e{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-se{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-s{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-sw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-w{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-nw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")'}
		</style>
	<![endif]-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15807 single-format-standard no-comments overlap small-hover-icons click-effect-on-img overlay-cursor-on srcset-enabled btn-material custom-btn-color custom-btn-hover-color contact-form-minimal accent-bullets bold-icons floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right layzr-loading-on wpb-js-composer js-comp-ver-4.12.1 vc_responsive semitransparent-portfolio-icons album-minuatures-style-2">
<div id="load" class="ring-loader">
	<div class="load-wrap"></div>
</div>
<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header justify bg-behind-menu widgets full-height shadow-decoration dt-parent-menu-clickable show-device-logo show-mobile-logo" role="banner">

			<div class="top-bar solid-bg">
			<div class="left-widgets mini-widgets"><div class="mini-nav show-on-desktop in-menu-first-switch in-menu-second-switch list-type-menu"><ul id="top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9999 first"><a href='https://canadianauthors.org/national/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15650 has-children"><a href='https://canadianauthors.org/national/support-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Support Us</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15654 first"><a href='https://canadianauthors.org/national/volunteer/' data-level='2'><span class="menu-item-text"><span class="menu-text">Volunteer</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15655"><a href='https://canadianauthors.org/national/donate/' data-level='2'><span class="menu-item-text"><span class="menu-text">Donate</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15656"><a href='https://canadianauthors.org/national/sponsor/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sponsor</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11439"><a href='https://canadianauthors.org/national/help/' data-level='1'><span class="menu-item-text"><span class="menu-text">Help</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href='https://canadianauthors.org/national/contact/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> </ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Top Menu</span></span></div></div></div>			<div class="right-widgets mini-widgets">
<div class="shopping-cart round-counter-style show-on-desktop in-menu-first-switch in-menu-second-switch">

	<a class="wc-ico-cart round-counter-style" href="https://canadianauthors.org/national/cart/">Cart<span class="counter custom-bg">0</span></a>

	<div class="shopping-cart-wrap">
		<div class="shopping-cart-inner">

			
			<ul class="cart_list product_list_widget empty">

				
					<li>No products in the cart.</li>

				
			</ul><!-- end product list -->

							<div style="display: none;">
			
				<p class="total"><strong>Subtotal:</strong> <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></p>

				<p class="buttons">
					<a href="https://canadianauthors.org/national/cart/" class="button view-cart">View Cart</a>
					<a href="https://canadianauthors.org/national/checkout/" class="button checkout">Checkout</a>
				</p>

							</div>
					</div>
	</div>

</div><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch custom-bg hover-custom-bg"><a title="Facebook" href="https://www.facebook.com/canadianauthorsassociation" target="_blank" class="facebook"><span class="assistive-text">Facebook</span></a><a title="Twitter" href="https://twitter.com/canauthors" target="_blank" class="twitter"><span class="assistive-text">Twitter</span></a><a title="Linkedin" href="http://www.linkedin.com/company/canadian-authors/" target="_blank" class="linkedin"><span class="assistive-text">Linkedin</span></a></div></div>		</div>

	<header class="header-bar">

						<div class="branding">

					<a href="https://canadianauthors.org/national/"><img class=" preload-me" src="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png" srcset="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png 500w, https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png 500w" width="500" height="98"   sizes="500px" alt="Canadian Authors Association" /><img class="mobile-logo preload-me" src="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png" srcset="https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png 500w, https://canadianauthors.org/national/wp-content/uploads/2016/10/CanAuthors_Logo_Tagline_RGB.png 500w" width="500" height="98"   sizes="500px" alt="Canadian Authors Association" /></a>
					<div id="site-title" class="assistive-text">Canadian Authors Association</div>
					<div id="site-description" class="assistive-text">Writers helping writers since 1921</div>

					<div class="mini-widgets"></div>
					<div class="mini-widgets"><div class="mini-login hide-on-desktop in-menu-first-switch in-menu-second-switch"><a href="https://canadianauthors.org/national/member-login/" class="submit">Login</a></div><div class="text-area show-on-desktop in-menu-first-switch in-menu-second-switch"><div class="text-centered"><a href="https://canadianauthors.org/national/join/" class="btn-shortcode dt-btn-s dt-btn default-btn-color default-btn-hover-color default-btn-bg-color default-btn-bg-hover-color" id="dt-btn-1"><span>JOIN / RENEW</span></a></div>
</div><div class="text-area show-on-desktop in-menu-first-switch in-menu-second-switch"><div class="text-centered"><a href="https://canadianauthors.org/national/member-directory/" class="btn-shortcode dt-btn-s dt-btn default-btn-color default-btn-hover-color default-btn-bg-color default-btn-bg-hover-color" id="dt-btn-2"><span>MEMBER DIRECTORY</span></a></div>
</div></div>
				</div>
		<nav class="navigation">

			<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration active-bg-decoration animate-click-decoration level-arrows-on outside-item-remove-margin" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9952 first has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333 first"><a href='https://canadianauthors.org/national/what-we-do/' data-level='2'><span class="menu-item-text"><span class="menu-text">What We Do</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5659"><a href='https://canadianauthors.org/national/history/' data-level='2'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href='https://canadianauthors.org/national/our-board/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Board</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334 has-children"><a href='https://canadianauthors.org/national/branches/' data-level='1'><span class="menu-item-text"><span class="menu-text">Branches</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14522 first has-children"><a href='https://canadianauthors.org/national/current-branches-twigs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Branches and Twigs</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15451 first"><a href='http://www.canauthorsalberta.ca/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Alberta</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15795"><a href='https://canadianauthors.org/national/current-branches-twigs/hamilton-twig/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Hamilton</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15458"><a href='https://canadianauthors.org/national/current-branches-twigs/#montreal' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Montreal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15462"><a href='https://canadianauthors.org/nationalcapitalregion/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">National Capital Region</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15463"><a href='http://canauthorsniagara.org/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Niagara</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15460"><a href='https://canadianauthors.org/national/current-branches-twigs/#peterborough' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Peterborough</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15459"><a href='http://www.canauthorstoronto.org/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Toronto</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15464"><a href='http://canadianauthors.org/vancouver/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Vancouver</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15450"><a href='http://canadianauthors.org/waterloo-wellington/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Waterloo-Wellington</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href='https://canadianauthors.org/national/branches/members-at-large/' data-level='2'><span class="menu-item-text"><span class="menu-text">Members at Large</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href='https://canadianauthors.org/national/branches/starting-a-branch/' data-level='2'><span class="menu-item-text"><span class="menu-text">Starting a Branch</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13980 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Programs</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12781 first"><a href='https://canadianauthors.org/national/programs-and-services/webinars/' data-level='2'><span class="menu-item-text"><span class="menu-text">Webinars</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14197"><a href='https://canadianauthors.org/national/canwrite-conference/canwrite-overview/' data-level='2'><span class="menu-item-text"><span class="menu-text">CanWrite!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15176"><a href='https://canadianauthors.org/national/social-media-expert-in-residence-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Social Media Expert in Residence Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1807 has-children"><a href='https://canadianauthors.org/national/awards/' data-level='1'><span class="menu-item-text"><span class="menu-text">Awards</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14509 first"><a href='https://canadianauthors.org/national/awards/2017-literary-awards-winners/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Literary Awards Winners</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14469"><a href='https://canadianauthors.org/national/awards/2017-literary-awards-shortlist/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Literary Awards Shortlist</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href='https://canadianauthors.org/national/awards/about-the-awards/' data-level='2'><span class="menu-item-text"><span class="menu-text">About the Awards</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href='https://canadianauthors.org/national/awards/submit-for-an-award/' data-level='2'><span class="menu-item-text"><span class="menu-text">Submit for an Award</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11691"><a href='https://canadianauthors.org/national/awards/past-winners/' data-level='2'><span class="menu-item-text"><span class="menu-text">Past Literary Award Winners</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href='https://canadianauthors.org/national/awards/become-a-sponsor/' data-level='2'><span class="menu-item-text"><span class="menu-text">Become a Sponsor</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7307 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Resources</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156 first"><a href='https://canadianauthors.org/national/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15634"><a href='https://canadianauthors.org/national/links/awards-competitions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contests &#038; Competitions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15635"><a href='https://canadianauthors.org/national/writers-organizations/' data-level='2'><span class="menu-item-text"><span class="menu-text">Writers Organizations</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15638"><a href='https://canadianauthors.org/national/canadian-book-publishers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Publishers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15639"><a href='https://canadianauthors.org/national/copyright-agencies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Copyright Agencies</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3606 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10054 first"><a href='https://canadianauthors.org/national/membership-benefits/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Benefits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3637"><a href='https://canadianauthors.org/national/join/' data-level='2'><span class="menu-item-text"><span class="menu-text">Join / Renew</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href='https://canadianauthors.org/national/featured-member/' data-level='2'><span class="menu-item-text"><span class="menu-text">Featured Member</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href='https://canadianauthors.org/national/member-directory/' data-level='2'><span class="menu-item-text"><span class="menu-text">Member Directory</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9932 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Members Only</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3608 first"><a href='https://canadianauthors.org/national/member-management/' data-level='2'><span class="menu-item-text"><span class="menu-text">Member Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9934"><a href='https://canadianauthors.org/national/membership-card/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Card</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11607"><a href='https://canadianauthors.org/national/edit-member-profile/' data-level='2'><span class="menu-item-text"><span class="menu-text">Edit Profile</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13962"><a href='https://canadianauthors.org/national/webinar-access/' data-level='2'><span class="menu-item-text"><span class="menu-text">Webinar Access</span></span></a></li> </ul></li> </ul>
			<div class="mini-widgets"><div class="text-area hide-on-desktop near-logo-first-switch near-logo-second-switch"><p>MENU</p>
</div></div>
		</nav>

	</header>

</div><div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9952 first has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333 first"><a href='https://canadianauthors.org/national/what-we-do/' data-level='2'><span class="menu-item-text"><span class="menu-text">What We Do</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5659"><a href='https://canadianauthors.org/national/history/' data-level='2'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15668"><a href='https://canadianauthors.org/national/our-board/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Board</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334 has-children"><a href='https://canadianauthors.org/national/branches/' data-level='1'><span class="menu-item-text"><span class="menu-text">Branches</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14522 first has-children"><a href='https://canadianauthors.org/national/current-branches-twigs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Branches and Twigs</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15451 first"><a href='http://www.canauthorsalberta.ca/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Alberta</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15795"><a href='https://canadianauthors.org/national/current-branches-twigs/hamilton-twig/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Hamilton</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15458"><a href='https://canadianauthors.org/national/current-branches-twigs/#montreal' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Montreal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15462"><a href='https://canadianauthors.org/nationalcapitalregion/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">National Capital Region</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15463"><a href='http://canauthorsniagara.org/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Niagara</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15460"><a href='https://canadianauthors.org/national/current-branches-twigs/#peterborough' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Peterborough</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15459"><a href='http://www.canauthorstoronto.org/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Toronto</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15464"><a href='http://canadianauthors.org/vancouver/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Vancouver</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15450"><a href='http://canadianauthors.org/waterloo-wellington/' target='_blank' data-level='3'><span class="menu-item-text"><span class="menu-text">Waterloo-Wellington</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href='https://canadianauthors.org/national/branches/members-at-large/' data-level='2'><span class="menu-item-text"><span class="menu-text">Members at Large</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href='https://canadianauthors.org/national/branches/starting-a-branch/' data-level='2'><span class="menu-item-text"><span class="menu-text">Starting a Branch</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13980 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Programs</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12781 first"><a href='https://canadianauthors.org/national/programs-and-services/webinars/' data-level='2'><span class="menu-item-text"><span class="menu-text">Webinars</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14197"><a href='https://canadianauthors.org/national/canwrite-conference/canwrite-overview/' data-level='2'><span class="menu-item-text"><span class="menu-text">CanWrite!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15176"><a href='https://canadianauthors.org/national/social-media-expert-in-residence-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Social Media Expert in Residence Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1807 has-children"><a href='https://canadianauthors.org/national/awards/' data-level='1'><span class="menu-item-text"><span class="menu-text">Awards</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14509 first"><a href='https://canadianauthors.org/national/awards/2017-literary-awards-winners/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Literary Awards Winners</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14469"><a href='https://canadianauthors.org/national/awards/2017-literary-awards-shortlist/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Literary Awards Shortlist</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href='https://canadianauthors.org/national/awards/about-the-awards/' data-level='2'><span class="menu-item-text"><span class="menu-text">About the Awards</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href='https://canadianauthors.org/national/awards/submit-for-an-award/' data-level='2'><span class="menu-item-text"><span class="menu-text">Submit for an Award</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11691"><a href='https://canadianauthors.org/national/awards/past-winners/' data-level='2'><span class="menu-item-text"><span class="menu-text">Past Literary Award Winners</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href='https://canadianauthors.org/national/awards/become-a-sponsor/' data-level='2'><span class="menu-item-text"><span class="menu-text">Become a Sponsor</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7307 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Resources</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156 first"><a href='https://canadianauthors.org/national/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15634"><a href='https://canadianauthors.org/national/links/awards-competitions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contests &#038; Competitions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15635"><a href='https://canadianauthors.org/national/writers-organizations/' data-level='2'><span class="menu-item-text"><span class="menu-text">Writers Organizations</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15638"><a href='https://canadianauthors.org/national/canadian-book-publishers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Publishers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15639"><a href='https://canadianauthors.org/national/copyright-agencies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Copyright Agencies</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3606 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10054 first"><a href='https://canadianauthors.org/national/membership-benefits/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Benefits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3637"><a href='https://canadianauthors.org/national/join/' data-level='2'><span class="menu-item-text"><span class="menu-text">Join / Renew</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href='https://canadianauthors.org/national/featured-member/' data-level='2'><span class="menu-item-text"><span class="menu-text">Featured Member</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href='https://canadianauthors.org/national/member-directory/' data-level='2'><span class="menu-item-text"><span class="menu-text">Member Directory</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9932 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Members Only</span></span></a><ul class="sub-nav hover-style-click-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3608 first"><a href='https://canadianauthors.org/national/member-management/' data-level='2'><span class="menu-item-text"><span class="menu-text">Member Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9934"><a href='https://canadianauthors.org/national/membership-card/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Card</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11607"><a href='https://canadianauthors.org/national/edit-member-profile/' data-level='2'><span class="menu-item-text"><span class="menu-text">Edit Profile</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13962"><a href='https://canadianauthors.org/national/webinar-access/' data-level='2'><span class="menu-item-text"><span class="menu-text">Webinar Access</span></span></a></li> </ul></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

	
	
		<div class="page-title content-left solid-bg breadcrumbs-off" style="min-height: 90px;">
			<div class="wf-wrap">
				<div class="wf-container-title">
					<div class="wf-table" style="height: 90px;">

						<div class="wf-td hgroup"><h1 class="h2-size entry-title">November 21: Dorothy Palmer on Cultural Appropriation</h1></div>
					</div>
				</div>
			</div>
		</div>

		
	
	<div id="main" class="sidebar-right sidebar-divider-off"  >

		
		<div class="main-gradient"></div>
		<div class="wf-wrap">
			<div class="wf-container-main">

				
	
	
		
		<div id="content" class="content" role="main">

			
				
<article id="post-15807" class="post-15807 post type-post status-publish format-standard has-post-thumbnail category-hamilton-events category-108 description-off">

	<div class="post-thumbnail"><img class="lazy-load preload-me" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1250 550'%2F%3E" data-src="https://canadianauthors.org/national/wp-content/uploads/2016/12/CanAuthors_Stacked_NoTagline.jpg" data-srcset="https://canadianauthors.org/national/wp-content/uploads/2016/12/CanAuthors_Stacked_NoTagline.jpg 1250w" width="1250" height="550"   alt="" /></div><div class="entry-content"><p><strong>November 21, 7:30 PM</strong></p>
<p><a href="https://dorothyellenpalmer.com/">Dorothy Palmer</a> is an improv coach, teacher and disabled left-leaning writer of When Fenlon Falls (Coach House 2010) and This Redhead and Her Walker Walk into a Bar (W&amp;W, 2019).</p>
<p>She will be speaking to us about &#8220;Linking Cultural Appropriation with Thieves Who Steal My Accessible Parking Spot&#8221;.</p>
<p>Dorothy is a passionate, challenging and engaging speaker who is not to be missed.</p></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="https://canadianauthors.org/national/2017/10/06/" title="11:17 am" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2017-10-06T11:17:59+00:00">October 6, 2017</time></a></div></div><div class="single-share-box"><div class="share-link-description">Share</div><div class="share-buttons"><a class="facebook" href="http://www.facebook.com/sharer.php?u=https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/&#038;t=November%2021:%20Dorothy%20Palmer%20on%20Cultural%20Appropriation" title="Facebook" target="_blank"></a><a class="twitter" href="https://twitter.com/share?text=November%2021:%20Dorothy%20Palmer%20on%20Cultural%20Appropriation&#038;url=https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/" title="Twitter" target="_blank"></a><a class="google" href="https://plus.google.com/share?url=https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/&#038;title=November+21:+Dorothy+Palmer+on+Cultural+Appropriation" title="Google+" target="_blank"></a><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://canadianauthors.org/national/november-21-dorothy-palmer-on-cultural-appropriation/&#038;title=November+21:+Dorothy+Palmer+on+Cultural+Appropriation&#038;summary=&#038;source=Canadian%20Authors%20Association" title="LinkedIn" target="_blank"></a></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><span class="nav-previous disabled"></span><a class="nav-next" href="https://canadianauthors.org/national/october-17-vanessa-ricci-thode-on-writer-productivity/" rel="prev"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">October 17: Vanessa Ricci-Thode on Writer Productivity</span></a></div></nav>
</article>
			
			

		</div><!-- #content -->

		
				<aside id="sidebar" class="sidebar bg-under-widget sidebar-outline-decoration">
					<div class="sidebar-content widget-divider-off">
						<section id="text-29" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-title">Member Login</div>			<div class="textwidget"><form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="f3d1854499" /><input type="hidden" name="_wp_http_referer" value="/national/november-21-dorothy-palmer-on-cultural-appropriation/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" href="https://canadianauthors.org/national/password-reset/">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://canadianauthors.org/national/join/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    
<strong><font size="2">You may use the email address on your account to login.</font></strong></div>
		</section><section id="widget_sp_image-2" class="widget-2 widget-last widget-even calendar-home widget widget_sp_image"><a href="http://canadianauthors.org/caacalendar/" target="_blank" class="widget_sp_image-image-link"><img width="210" height="159" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://canadianauthors.org/national/wp-content/uploads/2030/01/Events-Calendar210final.jpg 210w, https://canadianauthors.org/national/wp-content/uploads/2030/01/Events-Calendar210final-200x151.jpg 200w" sizes="(max-width: 210px) 100vw, 210px" src="https://canadianauthors.org/national/wp-content/uploads/2030/01/Events-Calendar210final.jpg" /></a></section>					</div>
				</aside><!-- #sidebar -->


	


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">

						<section id="text-27" class="widget-1 widget-first widget-odd widget widget_text wf-cell wf-1-3"><div class="widget-title">We gratefully acknowledge the support of The Ontario Arts Council</div>			<div class="textwidget"><a href="http://www.arts.on.ca/site4.aspx" target="_blank"><img src="/national/wp-content/uploads/2016/10/2015-OAC-logo-RGB-JPG.png" class="alignnone size-full wp-image-1331" style="max-width:300px;"/></a></div>
		</section><section id="text-28" class="widget-2 widget-even widget widget_text wf-cell wf-1-3"><div class="widget-title">We gratefully acknowledge the support of The Trillium Foundation</div>			<div class="textwidget"><a href="http://www.otf.ca/en/" target="_blank"><img src="/national/wp-content/uploads/2016/10/OTF-logo.png" alt="OTFHORIZcolour resized 300b" width="300" height="132" class="alignnone size-full wp-image-1330"  style="max-width: 290px;"/></a></div>
		</section><section id="presscore-contact-info-widget-2" class="widget-3 widget-last widget-odd widget widget_presscore-contact-info-widget wf-cell wf-1-3"><div class="widget-title">How to Reach Us</div><div class="widget-info"><strong>Address:</strong>
6 West Street N, Suite 203<br>
Orillia, Ontario  L3V 5B8<br>
<br>
<strong>Phone:</strong>
705 325 3926</div><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook" href="https://www.facebook.com/canadianauthorsassociation" target="_blank" class="facebook"><span class="assistive-text">Facebook</span></a><a title="Twitter" href="https://twitter.com/canauthors" target="_blank" class="twitter"><span class="assistive-text">Twitter</span></a><a title="Linkedin" href="http://www.linkedin.com/company/canadian-authors/" target="_blank" class="linkedin"><span class="assistive-text">Linkedin</span></a></div></section>
					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg" role="contentinfo">
	<div class="wf-wrap">
		<div class="wf-container-bottom">
			<div class="wf-table wf-mobile-collapsed">

				
					<div class="wf-td">
						<div class="wf-float-left">

							Copyright © Canadian Authors Association. All Rights Reserved. Website by <a href="http://www.orilliapronet.com">Orillia ProNet Inc.</a>
						</div>
					</div>

				
				<div class="wf-td">

					
				</div>

				
			</div>
		</div><!-- .wf-container-bottom -->
	</div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->



	<a href="#" class="scroll-top"></a>

</div><!-- #page -->
<script>
</script>
	<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<script type="text/javascript">
var $buoop = {c:2,vs:{i:10,f:45,o:37,s:8},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script><script type='text/javascript' src='https://canadianauthors.org/national/wp-content/themes/caa2016/js/main.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/canadianauthors.org\/national\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/q-and-a-focus-plus-faq/js/q-a-focus-plus.min.js?ver=1.3.9.7'></script>
<script type='text/javascript' src='//canadianauthors.org/national/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/national\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/national\/november-21-dorothy-palmer-on-cultural-appropriation\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//canadianauthors.org/national/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//canadianauthors.org/national/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/national\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/national\/november-21-dorothy-palmer-on-cultural-appropriation\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//canadianauthors.org/national/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_name_your_price = {"ajax_url":"https:\/\/canadianauthors.org\/national\/wp-admin\/admin-ajax.php","mon_decimal_point":".","mon_decimal_error":"Please enter a valid price","mon_negative_error":"Please enter a value greater or equal to 0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/yith-woocommerce-name-your-price/assets/js/ywcnp_free_frontend.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/themes/caa2016/js/post-type.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-includes/js/wp-embed.min.js?ver=fa205bfe9e3981696e97bdde5fa83bdd'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/themes/caa2016/inc/mods/compatibility/woocommerce/assets/js/mod-wc-scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='https://canadianauthors.org/national/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
</body>
</html>